DNS issues
Resolved
Aug 30 at 01:10pm CEST
Our hosting provider, Heroku, is having intermittent issues with DNS resolution, resulting in our services being inaccessible at times for some of our users.
Heroku reports that the issue has been resolved, but some of our users still experience issues with accessing our services. We have identified cases where clearing browser DNS cache was sufficient to resolve the issue.
If you are still experiencing this issue, please get in touch.
Affected services
Updated
Aug 30 at 08:58am CEST
Our hosting provider, Heroku, is having intermittent issues with DNS resolution, resulting in our services being inaccessible at times for some of our users.
If you are experiencing this issue, please get in touch.
Affected services
Updated
Aug 26 at 04:31pm CEST
Our hosting provider, Heroku, is having intermittent issues with DNS resolution, resulting in our services being inaccessible at times for some of our users.
Heroku reports that the issue has been resolved, if you are still experiencing this issue, please get in touch.
Affected services
Updated
Aug 26 at 04:05pm CEST
Our hosting provider, Heroku, is having intermittent issues with DNS resolution, resulting in our services being inaccessible at times for some of our users.
If you are experiencing this issue, please get in touch.
Affected services
Updated
Aug 24 at 05:33am CEST
Our hosting provider, Heroku, is having intermittent issues with DNS resolution, resulting in our services being inaccessible at times for some of our users.
Heroku reports that the issue has been resolved, if you are still experiencing this issue, please get in touch.
Affected services
Created
Aug 23 at 07:54pm CEST
Our hosting provider, Heroku, is having intermittent issues with DNS resolution, resulting in our services being inaccessible at times for some of our users.
If you are experiencing such issues, please get in touch.
Affected services