Back to overview
Possible instability with OTP login
Sep 15 at 01:39pm CEST
Resolved
Sep 15 at 01:50pm CEST
The service providers that was experiencing elevated errors has deployed a fix. Login service is returned to normal.
Affected services
Created
Sep 15 at 01:39pm CEST
One of our service providers is experiencing elevated errors which may impact our ability to offer our users login via One Time Password. Login via Microsoft or Google SSO is unaffected.
Affected services