Back to overview
Maintenance

Handbook Templates maintenance

Sep 15 at 08:12pm CEST  –  Sep 15 at 08:21pm CEST
Affected services
Huma Web
Huma API

Resolved
Sep 15 at 08:21pm CEST

The maintenance is completed

Created
Sep 15 at 08:12pm CEST

The service will be unavailable for a short time while we update the handbook templates.