Back to overview
Maintenance
Planned maintenance
Oct 23 at 07:00pm CEST
–
Oct 23 at 07:33pm CEST
Affected services
Huma Web
Huma API
Resolved
Oct 23 at 07:33pm CEST
The maintenance has been completed
Affected services
Created
Oct 23 at 07:00pm CEST
The service will be down for a short period within this time window for an infrastructure upgrade.
Affected services