Back to overview
Downtime

Unscheduled downtime

Dec 16 at 06:03pm CET
Affected services
Huma Web
Huma API

Resolved
Dec 17 at 11:00am CET

We have identified the root cause and have the issue under control. Customers should not experience further impact.

Updated
Dec 17 at 08:00am CET

The service is experiencing some instability again, we apologize for the inconvenience and are working to resolve it.

Updated
Dec 16 at 06:25pm CET

The issue appears resolved. We are continuing to investigate the underlying cause.

Updated
Dec 16 at 06:15pm CET

The service is out of maintenance mode, but experiencing instability. We are working to resolve this.

Created
Dec 16 at 06:03pm CET

We are forced to take the service down for some unscheduled downtime to address an ongoing issue with a database.