Back to overview
Degraded
System instability
Jan 27 at 10:58am CET
Affected services
Huma Web
Huma API
Resolved
Jan 27 at 12:20pm CET
Temporary measures are in place. Work to resolve the underlying issue is still ongoing.
Affected services
Updated
Jan 27 at 11:33am CET
The attempted fix has not resolved the issue fully.
Affected services
Updated
Jan 27 at 11:18am CET
A possible fix has been deployed, we are monitoring its effectiveness and continuing to investigate.
Affected services
Created
Jan 27 at 10:58am CET
We are experiencing intermittent issues causing slowness and instability. We are working to identify the underlying cause in order to adress it.
Affected services