Tilbake til oversikt
Løst

Service instability

29. Oktober 2025 kl 16:07 UTC
Påvirkede tjenester
Huma Web
Huma API

Løst
30. Oktober 2025 kl 07:00 UTC

The issue has been resolved and stability restored.

Oppdatert
29. Oktober 2025 kl 23:30 UTC

The issue appears resolved, we are monitoring.

Oppdatert
29. Oktober 2025 kl 17:05 UTC

The root cause appears to be with Microsoft's Azure service. We are remaining touch and following the situation.

Opprettet
29. Oktober 2025 kl 16:07 UTC

Huma is currently experiencing some slowness and instability due to an issue with one of our service providers. We are working to resolve this.