Tilbake til oversikt
Løst

Version upgrade

16. Mars 2026 kl 19:45 UTC  –  16. Mars 2026 kl 21:00 UTC
Påvirkede tjenester
Huma Web
Huma API

Løst
16. Mars 2026 kl 21:00 UTC

We will be releasing a new version of the system in the evening of March 16, and the system will be unavailable for a short time within the planned time period.